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Partilhar Definições Reutilizáveis
excerto do livro Mastering InDesign CS3 for Print Design and Production

de Pariah S. Burke
tradução de Ângela Rodrigues

Colaborar não significa apenas partilhar uma página ou um documento. Frequentemente, 
os designer trabalham juntos em documentos separados do mesmo projecto, em projectos 
diferentes de uma grande campanha, ou, especialmente, em produções criativas da própria 
empresa e departamentos de produção, numa variedade de projectos diferentes e campa-
nhas que partilham atributos comuns. Sempre que um designer re-faz alguma coisa que 
poderia ser mais facilmente obtido de outra forma, tempo e dinheiro estão a ser desperdi-
çados. 
[...] As definições que se seguem podem ser guardadas a partir do InDesign como definições 
reutilizáveis e depois partilhadas com outros utilizadores de InDesign ou InCopy.

Dicionários 
Dicionários personalizados, incluindo palavras adicionadas, removidas, ignoradas e excep-
ções de hifenização.

Exportar: Vá ao menu Edit > Spelling > Dictionary e faça clique no botão Export. Ser-lhe-á 
pedido que salve um ficheiro Word List.txt. Guarde o ficheiro com um nome que tenha 
algum significado, para o caso de ser enviado para alguém que receba muitos dicionários 
exportados.

Importar: Vá ao menu Edit > Spelling > Dictionary e faça clique no botão Import. Localize 
o ficheiro .txt que recebeu de um colaborador. Ao importar um dicionário, ele fica adicio-
nado ao dicionário em uso nesse momento nesse documento. Se importar um dicionário 
sem ter um documento aberto, a lista de palavras torna-se parte do dicionário padrão do 
InDesign, que é aplicado a todos os documentos novos que serão criados.

Estilos de Parágrafo, Carácter, Tabela, Célula e Objecto
Os diferentes estilos não são guardados em ficheiros externos; na realidade são parte inte-
grante dos documentos de InDesign (.indd) nos quais são usados. Como tal, não existe um 
comando para exportação.

Importar: Em cada uma das paletas de estilos existe um comando Import – por exemplo, 
Load Character Styles na paleta Character Styles. Execute esse comando e depois, na ja-
nela Open, escolha o documento de InDesign .indd ou o documento de InCopy .incx que 
contém os estilos a carregar no seu documento actual. Se carregar estilos sem ter um 
documento aberto, coloca esses estilos permanentemente no InDesign, e estarão sempre 
disponíveis para qualquer novo documento. 

As paletas de estilos de parágrafos e caracteres têm o comando Load All Text Styles, que vai 
carregar tanto os estilos de parágrafos como os de caracteres, de uma só vez. Da mesma 
forma, as paletas de estilos de tabelas (Table Styles) e de estilos de células (Celll Styles) têm 
um comando para carregar estes dois estilos de uma só vez. 
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Swatches
Tal como os estilos, as amostras de cor (Swatches) são guardadas como parte dos documen-
tos nos quais são usadas. No entanto, ao contrário dos estilos, podem ser guardadas em 
ficheiros externos, que podem depois ser partilhados entre os documentos de InDesign e 
também salvos para Photoshop e Illustrator. 

Exportar: No menu de opções da paleta Swatches escolha Save Swatches. Este comando 
só está activo quando se escolhe uma amostra não pertencente ao conjunto padrão. Salve 
o ficheiro Adobe Swatch Exchange ASE para o disco.

Importar: Escolha o comando Load Swatch do menu de opções da paleta Swatches em 
InDesign, Illustrator, ou Photoshop e carregue o ficheiro ASE.

Estilos de Filete
Estilos personalizados de filetes duplos, tracejados ou pontilhados.

Exportar: no menu de opções da paleta Stroke, escolha Custom Stroke Styles. Se criou qual-
quer estilo de filete, o botão Save estará disponível. Faça clique e escolha um local para 
guardar os seus estilos de filetes.

Importar: Para importar, regresse ao diálogo Custom Stroke Styles e escolha o botão Load.

Correcção Automática de Palavras
No momento que em que se cria ou altera uma palavra através do painel Autocorrect nas 
preferências do InDesign, é criado um ficheiro no disco para guardar essa correcção. Não 
existe comando para exportação. 

Importar: Copie o ficheiro de linguagem XML (exemplo, English USA.xml) do sistema para 
a mesma localização no sistema destinatário. Esta localização é a seguinte:

Mac: Applications/Adobe InDesign CS3/Presets/Autocorrect/

Windows: C:\Documents and Settings\[nome do utilizador]\Application Data\Adobe\InDesign\
Version 5.0\Autocorrect\

Pesquisas Procura/Substituição
O diálogo de pesquisa e substituição do InDesign CS3 é muito mais potente do que as edi-
ções anteriores; permite pesquisas e substituições extremamente complexas, que, felizmen-
te, podem ser guardadas, reutilizadas, e partilhadas.

Exportar: Abra o diálogo Find/Change através do menu Edit. Aí, defina os critérios de bus-
ca e/ou substituição, e faça clique no botão Save Query no topo da caixa de diálogo. Auto-
maticamente, fica gravado um ficheiro XML nos seguintes locais:

Mac: Applications/Adobe InDesign CS3/Presets/Find-Change Queries/

Windows: C:\Documents and Settings\[nome do utilizador]\Application Data\Adobe\InDesign\
Version 5.0\Find-Change Queries\

Importar: A pasta Find-Change Queries contém quatro subpastas, uma para cada tipo de 
pesquisa efectuada pelo comando Find/Change: Texto, GREP, Glifos e Objectos. Copie o 
ficheiro de pesquisa XML do computador de origem para o computador destinatário para 
que a pesquisa fique disponível na caixa de diálogo Find/Change.



3

www.posgraficos.pt
Tradução de: Ângela Rodrigues

Conjuntos de Glifos
Criar e partilhar conjuntos de glifos torna mais fácil, no trabalho em grupo, o acesso ins-
tantâneo aos símbolos, marcas e glifos que usam mais frequentemente. Depois de criar e 
preencher um conjunto de glifos ao escolher um conjunto New Glyph no menu da paleta 
Glyphs, o InDesign salva automaticamente esse conjunto de glifos no disco,  como um fichei-
ro baseado em XML, sem qualquer extensão. 

Importar: Copie o conjunto de glifos que pretende do sistema de origem para o de desti-
no. Esse conjunto fica guardado como um ficheiro nos seguintes locais:

Mac: Applications/Adobe InDesign CS3/Presets/Glyph Sets/

Windows: C:\Documents and Settings\[nome do utilizador]\Application Data\ Adobe\Indesign\
Version 5.0\Glyph Sets\

Predefinições de Exportação para PDF
Assegurar-se de que os PDFs são exportados da mesma forma através de um grupo é crucial 
para enviar PDFs para a gráfica, a Web, ou para qualquer outro destino. As opções de PDF 
criadas em InDesign podem ser partilhadas com outros utilizadores de InDesign ou da Crea
tive Suite 3.

Exportar: Defina as predefinições de PDF através do diálogo Export to PDF durante uma 
exportação para PDF ou antecipadamente, escolhendo File > Adobe PDF Presets > Define. 
No diálogo Adobe PDF Presets crie uma nova predefinição e faça clique no botão Save 
As para guardar um ficheiro Adobe PDF Creation Settings (.joboptions) para um local no 
disco.

Importar: Clique no botão Load no diálogo Adobe PDF Presets e encontre um ficheiro 
.joboptions. A predefinição estará disponível na lista que se desenrola à frente de Presets 
no diálogo Export Adobe PDF na próxima vez que for utilizado.

Predefinições para Impressão
Definir todas as opções necessárias para várias impressoras e dispositivos de saída através 
de um grupo de trabalho pode ser aborrecido mas muito importante para manter a eficiên-
cia criativa.

Exportar: Escolha File > Print Presets > Define; no diálogo Print Presets, faça clique no botão 
New. Defina as opções para o dispositivo pretendido, insira um nome no topo da caixa de 
diálogo, e clique OK. De volta ao diálogo Print Presets, faça clique sobre o botão Save para 
guardar no disco um ficheiro PRST que pode partilhar.

Importar: Regresse ao diálogo Print Presets e faça clique sobre o botão Load para procurar 
e carregar um ficheiro PRST. Esta predefinição surge no diálogo Print na lista que se desen-
rola à frente de Print Preset, na próxima vez que utilizar este diálogo.

Predefinições para Tamanho do Documento
Embora não seja particularmente complicado ou difícil, definir as dimensões, margens, 
“bleeds”, slug, e outras opções para documentos que sejam diferentes do padrão do InDe-
sign, isto pode ser aborrecido. Se regularmente – ou mesmo ocasionalmente – tem de criar 
documentos que não estão estritamente a usar as opções padrão, deve criar uma predefini-
ção reutilizável para que a criação de um novo documento possa fazer-se com dois cliques.
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Exportar: No diálogo Document Presets (File > Document Presets > Define) crie uma nova 
predefinição para documento. Salve para o disco como um ficheiro DCST através do botão 
Save.

Importar: No diálogo Document Presets faça clique sobre o botão Load e encontre o fichei-
ro DCST. Na vez seguinte em que criar um documento pressionando as teclas Cmd+N/
Ctrl+N ou escolhendo File > New > Document, a predefinição estará na lista que se desen-
rola no topo do documento. Ao seleccionar, vai preencher todos os restantes campos da 
janela de diálogo.

Predefinições para Achatar a Transparência
Escolher as opções para achatar a transparência é uma parte crítica para assegurar a qua-
lidade da impressão na gráfica. Estas opções estão directamente ligadas às capacidades e 
características da unidade de saída, e todas as pessoas na mesma organização que enviam 
trabalho semelhante para a mesma unidade de saída devem usar predefinições para acha-
tar a transparência que comecem com opções idênticas, podendo depois personalizar para 
cada documento.

Exportar: Escolha Edit > Transparency Flattener Presets, crie e dê nome a uma nova prede-
finição, e faça clique no botão Save para guardar um ficheiro FLST no disco.

Importar: Carregue o ficheiro FLST no diálogo Transparency Flattenner Presets. Uma vez 
carregada, a predefinição aparecerá no painel de previsualização Transparency Flattener e 
no diálogo Print no painel Advanced.

Templates InDesign
Os ficheiros .indt são modelos (templates) que permitem guardar o tamanho do documento, 
margens, bleeds, slug, amostras de cor, estilos, etc. tudo num único documento fácil de par-
tilhar.

Exportar: Escolha File > Save As. Na caixa de diálogo Save As, deve escolher o tipo de fi-
cheiro como InDesign CS3 Template, e fazer clique no botão Save para guardar no disco 
um ficheiro .indt.

Importar: Escolha File > Open e abra o ficheiro .indt. O InDesign está predefinido para abrir 
um novo documento baseado no ficheiro modelo, em vez do próprio ficheiro .indt. Para 
abrir mesmo o ficheiro .indt, deve alterar o campo Open As da janela Open, para Original, 
em vez de Normal ou Copy.

Espaços de trabalho (Workspaces)
Partilhar espaços de trabalho previamente guardados (disposições das paletas e personali-
zação de menus) não é muito frequente entre colegas. Em geral, um designer guarda uma 
determinada organização para o seu espaço de trabalho no computador de serviço e depois 
transporta esse espaço de trabalho para o seu portátil e computador de casa para que a 
interface coincida com os seus hábitos de trabalho onde quer que esteja. Contudo, algu-
mas organizações preferem uniformizar os espaços de trabalho para optimizar a produção 
– qualquer um se pode sentar em qualquer posto de trabalho e imediatamente sentir-se 
familiarizado com o ambiente.

Exportar: Depois de definir a disposição das paletas e sua opções e qualquer personaliza-
ção de menus, salve o espaço de trabalho através do menu Window > Workspace > Save 
Workspace. No diálogo Save Workspace, active as opções para guardar a localização das 
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paletas e/ou a personalização dos menus, e dê um nome ao seu novo espaço de trabalho. 
Um ficheiro XML será guardado no disco e o espaço de trabalho fica imediatamente dis-
ponível no menu Window > Workspace.

Importar: Copie o ficheiro com o espaço de trabalho do sistema de origem para o desti-
natário. Encontrará o espaço de trabalho guardado como um ficheiro XML num dos se-
guintes locais: 

Mac: Applications/Adobe InDesign CS3/Presets/Workspaces/

Windows: C:\Documents and Settings\[nome do utilizador]\Application Data\ Adobe\Indesign\
Version 5.0\Workspaces\

Atalhos de teclado
Personalizar os atalhos de teclado é um dos métodos mais eficazes para aumentar a produ-
tividade com o InDesign CS3. Embora apenas algumas empresas uniformizem os atalhos de 
teclado, tal como acontece com os espaços de trabalho, é claro que sempre queremos usar 
os mesmos atalhos de teclado em todos os postos de trabalho.

Exportar: Abra o diálogo Keyboard Shortcuts (menu Edit > Keyboard Shortcuts) e faça cli-
que sobre o botão New Set, que pedirá o nome do novo conjunto de atalhos. Altere os 
atalhos que pretender e depois faça clique no botão Save para actualizar o conjunto. Fe-
che o diálogo no botão OK; o InDesign guarda automaticamente o conjunto de atalhos 
de teclado num ficheiro .indk.

Importar: Copie o conjunto de atalhos .indk do sistema de origem nos locais listados abai-
xo, e transporte para o sistema destinatário no local correspondente.

Mac: Applications/Adobe InDesign CS3/Presets/InDesign Shortcut Sets/

Windows: C:\Documents and Settings\[nome do utilizador]\Application Data\ Adobe\Indesign\
Version 5.0\InDesign Shortcut Sets\


