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Applying keywords in Adobe Bridge CS3
Michael Ninness

In this tutorial, you'll learn how easy it is to assign keywords to files in Adobe Bridge CS3. You'll start by creating keyword
sets and keywords, and then use the keywords to apply filters to your current view.

Requirements

To follow along with this article, you will need the following software:

Adobe Bridge CS3

Prerequisite knowledge:
General knowledge of Adobe Bridge CS3.

Applying keywords

.1 In Adobe Bridge, open any folder of images on your computer.

.2 Choose View > Keywords to open the Keywords panel (see Figure 1). The panel displays some of the default
keyword categories or set sand keywords built into Adobe Bridge. You can also create your own.

Figure 1: The Keywords panel displays built-in sets of keywords.

.3 Click the New Keyword Set button, the folder icon, at the bottom of the Keywords panel to create a new keyword
set.

.4 Type a name for the set name. Use a name that describes the images. In this example, I used the set name
family. Choose something that describes the images you have in your folder.

.5 To add keywords to the set, click the set name you created and then click the New Keyword button at the bottom
of the panel.
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Pesquisa, ordenamento e filtragem na Bridge

Michel Ninness

Neste tutorial vai aprender como pode usar os comandos de filtragem e pesquisa na Adobe Bridge CS3 para 
mais facilmente encontrar as imagens que pretende.

Requisitos

Para acompanhar este artigo, necessita de ter o seguinte software:

  • Bridge CS3

Conhecimentos necessários:

Conhecimento geral da Adobe Bridge CS3

Pesquisa, ordenamento e filtragem

	 1.	 Na Adobe Bridge, abra qualquer pasta de imagens no seu computador.

	 2.	 Escolha o separador Filter para mostrar o painel Filter. Esta é uma nova funcionalidade na Adobe 
Bridge que permite mudar a visualização corrente do painel Contents para que se concentre apenas 
nas imagens que realmente precisa.

		  Pode filtrar usando classificações, tais como três e quatro estrelas, que aqui vemos, por palavras-
chave, e vários outros items.

		  Cada categoria apresenta um contador de quantas imagens contêm esse atributo. Para filtrar a sua 
visualização, basta seleccionar um dos critérios de filtragem.

	 3.	 No painel Filter, seleccione a classificação de 4 estrelas. Isto filtra automaticamente as imagens no 
painel Content (veja a Figura 1).
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	 4.	 Seleccione a classificação de 3 estrelas. Seleccionando outro filtro aumenta os critérios adicionais.

	 5.	 Para ordenar as imagens ao filtrar com múltiplos critérios, use o botão de ordem Ascendente ou 
Descendente, no canto superior direito do painel Filter.

	 6.	 Para remover os filtros, no painel Filter clique sobre a marca activadora para desseleccionar esse 
critério.

		  O painel Filter pode reduzir a quantidade de pesquisas que precisará para encontrar as suas imagens. 
Contudo, pode querer pesquisar com critérios que não sejam visíveis no painel Filter.

	 7.	 Escolha Window > Metadata para abrir o painel Metadata e seleccione qualquer imagem. Se este 
ficheiro foi renomeado, o seu nome original teria sido guardado e aparece no campo Preserved 
Filename no painel Metadata (veja a Figura 2).

		  Este nome original do ficheiro, além de outros metadados, não aparece no painel Filter, mas pode ser 
pesquisado.

04/29/2007 01:34 PMSearching, sorting, and filtering in Bridge

Page 2 of 4http://www.adobe.com/designcenter/video_workshop/html/vid0096.html

Figure 1: Selecting criteria from the Filter panel automatically updates the Contents panel.

.4 Select the three-star rating. Selecting another filter augments the additional criteria.

.5 To sort images when you are filtering with multiple criteria, click the Ascending or Descending button in the upper
right of the Filter panel.

.6 To remove filters, in the Filter panel click the check mark to deselect the criteria.

The Filter panel can reduce how many searches you need to perform on images. However, you may want to
search with criteria that's not visible in the Filter panel.

.7 Choose Window > Metadata to open the Metadata panel and select any image. If this file was renamed, the
original name would be saved and appear in the Preserved Filename field in the Metadata panel (see Figure 2).

This original filename, along with the other metadata, does not appear in the Filter panel, but you can search for
it.

Figura 1: Os critérios de selecção do painel Filter, actualizam automaticamente a visualização no painel Contents.
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Figura 2: O painel Metadata mostrando o nome do ficheiro preservado.

	 8.	 Prima Ctrl/Cmd e a letra F para abrir a caixa de diálogo Find (veja a Figura 3).
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Figure 2: The Metadata panel, showing the preserved filename

.8 Press Ctrl/Cmd and F to open the Find dialog box (see Figure 3).

Figure 3: The Find dialog box lets you search by various types of information.

.9 Choose All Metadata from the Criteria pop-up menu.

.10 Choose Contains from the second pop-up menu and enter your image's name in the text box.

.11 Click Find. The results automatically appear in the Content panel.

.12 Click the Back button at the top of the Adobe Bridge Document window to exit the Search Results folder.

.13 Select another image in your folder.

.14 Choose the Keywords panel. Click a keyword to apply it to this image. I am going to select an image of my
daughter and choose a keyword I created in a previous exercise, Sofija.

Now, say you want to find all files with this keyword, not just the files in this folder, but in all the subfolders as
well.

.15 Choose File>New Folder to create a new folder in your original images folder. Click and drag the image you
applied the keyword to into this folder.

.16 Now click the Flatten View button to show all the images in the master directory, regardless of whether they're in
subfolders. Now you can see all of the images in the main folder and the subfolder you just creaed.

.17 Press Ctrl+F (Windows) or Ctrl+F (Mac OS) to open the Find dialog box.

.18 Choose the Sample folder from the Look In pop-up menu.

	 9.	 Escolha All Metadata do menu Criteria.

	 10.	 Escolha Contains do segundo menu e digite o nome da sua imagem na caixa de texto.

	 11.	 Faça clique em Find. Os resultados aparecem automaticamente no painel Content.

	 12.	 Faça clique sobre o botão para voltar atrás no topo da janela da Bridge para sair visualização com os 
resultados da pesquisa.

	 13.	 Seleccione outra imagem na sua pasta.

	 14.	 Vá ao painel Keywords. Faça clique sobre uma palavra-chave para aplicar a esta imagem. Eu vou 
seleccionar uma imagem da minha filha e escolher a palavra que criei no exercício anterior, Sofija.

		  Agora, digamos que pretende encontrar todos os ficheiros com esta palavra-chave, não apenas os 
ficheiros nesta pasta, mas também em sub-pastas.

	 15.	 Escolha File > New Folder para criar uma nova pasta dentro da sua pasta original de imagens. Faça 
clique e arraste para dentro desta pasta a imagem a que aplicou a palavra-chave.

	 16.	 Agora faça clique sobre o botão que anula a visualização por hierarquia de pastas, para que possa ver 
todas as imagens contidas dentro na directoria principal, independentemente de estarem dentro de sub-
pastas. Agora pode ver todas as imagens da pasta principal e na subpasta que acabou de criar.

	 17.	 Pressione Ctrl+F (Windows) ou Cmd+F (Mac OS) para abrir a caixa de diálogo Find.
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Figure 2: The Metadata panel, showing the preserved filename

.8 Press Ctrl/Cmd and F to open the Find dialog box (see Figure 3).

Figure 3: The Find dialog box lets you search by various types of information.

.9 Choose All Metadata from the Criteria pop-up menu.

.10 Choose Contains from the second pop-up menu and enter your image's name in the text box.

.11 Click Find. The results automatically appear in the Content panel.

.12 Click the Back button at the top of the Adobe Bridge Document window to exit the Search Results folder.

.13 Select another image in your folder.

.14 Choose the Keywords panel. Click a keyword to apply it to this image. I am going to select an image of my
daughter and choose a keyword I created in a previous exercise, Sofija.

Now, say you want to find all files with this keyword, not just the files in this folder, but in all the subfolders as
well.

.15 Choose File>New Folder to create a new folder in your original images folder. Click and drag the image you
applied the keyword to into this folder.

.16 Now click the Flatten View button to show all the images in the master directory, regardless of whether they're in
subfolders. Now you can see all of the images in the main folder and the subfolder you just creaed.

.17 Press Ctrl+F (Windows) or Ctrl+F (Mac OS) to open the Find dialog box.

.18 Choose the Sample folder from the Look In pop-up menu.

Figura 3: A caixa de diálogo Find permite pesquisar vários tipos de informação.
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	 18.	 Eu escolhi a pasta Samples do menu Look In.

	 19.	 Escolha Keywords do menu Criteria.

	 20.	 Escolha Contains do segundo menu e digite na caixa de texto a palavra-chave que seleccionou para a 
imagem no ponto 14.

	 21.	 Active a opção Include Subfolders para incluir todas as subpastas na sua pesquisa. Pode simplesmente 
proceder à pesquisa, mas em vez disso, pode salvar esta pesquisa como uma colecção, e assim pode 
ser reutilizada.

Criar uma colecção

Para poder voltar a utilizar os resultados de uma pesquisa múltimas vezes, pode salvá-la como colecção.

	 1.	 Seleccione Save as Collection e digite uma palavra para o nome da colecção.

	 2.	 Faça clique em Save. Os resultados da pesquisa aparecem automaticamente no painel Contents.

	 3.	 Faça clique sobre o botão para voltar à pasta de imagens principal.

	 4.	 Seleccione uma imagem diferente a que não tenha sido atribuída uma palavra-chave.

	 5.	 Seleccione a mesma palavra-chave que escolheu anteriormente no painel Keywords.

	 6.	 Faça clique sobre o ícone da pasta ao lado da barra de navegação para subir um nível nas pastas e 
encontrar a sua colecção. As colecções são guardadas como ícones na Bridge.

	 7.	 Arraste o ícone para o painel Favorites.

	 8.	 Faça-duplo clique sobre o ícone da colecção para voltar aos resultados da pesquisa. Repare que estes 
resultados incluem agora as duas imagens pesquisadas (veja a Figura 4).

		  Sugiro que explore melhor estas ferramentas. Com o comando Find, os paineis Filter e Keywords, e 
a possibilidade de guardar as pesquisas como colecções, nunca foi tão fácil encontrar e organizar os 
seus trabalhos na Bridge.

Visite ainda:

Mais informação e outros tutoriais, em Adobe Design Center e também www.posgraficos.pt, estes em português.
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.19 Choose Keywords from the Criteria pop-up menu.

.20 Choose Contains from the second pop-up menu and enter the keyword you selected for the image in Step 14 in
the text box.

.21 Choose Include Subfolders to include the subfolders in the search query. You could simply run the search, but
instead, you'll save the search as a collection so that it can be used multiple times.

Creating a collection

To be able to run a search multiple times, you can save it as a collection.

.1 Select Save as Collection and enter a one word description for collection name.

.2 Click Save. The search results automatically appear in the Contents panel.

.3 Click the Back button to return to the main folder of images.

.4 Select a diffferent image that has not been tagged with a keyword.

.5 Select the same keyword you selected previously from the Keywords panel.

.6 Click the folder icon next to the navigation bar to go up one folder level and find your collection. Collections are
saved as icons within Bridge.

.7 Drag the icon to the Favorites panel.

.8 Double-click the collection icon to re-run the search. Notice that the search results now include both of your
tagged images (see Figure 4).

Figure 4: Use Find Collections to run searches again and again.

Feel free to explore these tools more. With the Find command, the Filter and Keywords panels, and the ability to save
searches as collections, it has never been easier to find and organize your assets in Bridge.

Where to go from here

For more information and additional tutorials, visit the Adobe Design Center.
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