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Applying keywords in Adobe Bridge CS3
Michael Ninness

In this tutorial, you'll learn how easy it is to assign keywords to files in Adobe Bridge CS3. You'll start by creating keyword
sets and keywords, and then use the keywords to apply filters to your current view.

Requirements

To follow along with this article, you will need the following software:

Adobe Bridge CS3

Prerequisite knowledge:
General knowledge of Adobe Bridge CS3.

Applying keywords

.1 In Adobe Bridge, open any folder of images on your computer.

.2 Choose View > Keywords to open the Keywords panel (see Figure 1). The panel displays some of the default
keyword categories or set sand keywords built into Adobe Bridge. You can also create your own.

Figure 1: The Keywords panel displays built-in sets of keywords.

.3 Click the New Keyword Set button, the folder icon, at the bottom of the Keywords panel to create a new keyword
set.

.4 Type a name for the set name. Use a name that describes the images. In this example, I used the set name
family. Choose something that describes the images you have in your folder.

.5 To add keywords to the set, click the set name you created and then click the New Keyword button at the bottom
of the panel.
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Importar imagens para a Bridge

Katrin Eismann

Este video mostra como importar ficheiros de uma câmara para a Bridge, gerir as definições de importação, e 
aplicar metadados, tais como o autor e copyright.

Requisitos

Para acompanhar este artigo, necessita de ter o seguinte software:

  • Adobe Bridge CS3

Veja este tutorial no Adobe Creative Suite Video Workshop.

Importar imagens para a Bridge

	 1.	 Ligue a sua câmara ao computador.

	 2. 	Na Bridge, escolha File > Get Photos from Camera. Surge uma caixa de diálogo onde pode modificar 
as preferências da Bridge para iniciar automaticamente o Photo Downloader sempre que uma câmara 
ou cartão de memória é ligado ao computador. 

	 3. 	Escolha Yes para usar o Photo Downloader como o programa-padrão para importar fotos. Surge a 
caixa de diálogo do Photo Downloader da Adobe Bridge CS3 (ver Figura 1).

		  O Photo Downloader procura o seu cartão de memória e o nome respectivo surge no menu pop-up, no 
campo Source.

	 4.	 Na secção Import Settings (definições de importação), faça clique sobre Browse (navegar) e escolha 
uma localização para guardar os ficheiros. É recomendável criar uma pasta no disco rígido, com o 

Figura 1: A caixa de diálogo do Photo Downloader mostra o nome da sua imagem ou cartão de memória.
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Importing Images into Bridge
Katrin Eismann

This video shows you how to import files from a camera into Bridge, manage import settings, and apply metadata such
as author and copyright.

Requirements

To follow along with this article, you will need the following software:

Bridge CS3

Watch this tutorial in the Adobe Creative Suite 3 Video Workshop.

Importing Images into Bridge

.1 Connect your camera to the computer.

.2 In Bridge, choose File > Get Photos from Camera. A dialog box appears prompting you to modify the Bridge
preferences and automatically start Photo Downloader every time a camera or card reader is connected to your
computer.

.3 Choose Yes to use Photo Downloader as your default photo import program. The Adobe Bridge CS3 Photo
Downloader dialog box opens (see Figure 1).

The Photo Downloader searches for your photo card and displays its name in the Source pop-up menu.

Figure 1: The Photo Downloader dialog box displays your photo or card reader name

.4 In the Import Settings section, click Browse and choose a location to save the files. It's recommended to create a
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nome Fotos Digitais, apenas para este efeito. É um pouco como deixar o seu filme no laboratório: é 
mais eficiente designar um único local de entrega. 

	 5.	 Na opção Create Subfolders (criar subpastas), escolha entre as diversas possibilidades de ordenação 
e nomes, ou escolha não criar subpastas. Para melhores resultados, use a organização de ano, mês e 
data (yyyymmdd).

	 6.	 Escolha se quer dar um novo nome aos ficheiros. Escolha a data das fotos (Shot Date) + um nome 
personalizado (Custom Name). Pode sempre voltar a dar outro nome aos ficheiros usando o comando 
da Bridge para actualizar o nome de uma quantidade de ficheiros. Pode também escolher Do Not 
Rename Files (não renomear os ficheiros), o que mantém o nome original atribuído pela câmara, mas 
pode não ser muito descritivo ou útil, quando está a tentar encontrar uma foto em particular.

		  Sempre que escolhe a opção de dar um novo nome, surge uma nova caixa de texto onde pode digitar 
qualquer texto ou valor numérico.

	 7.	 Digite o seu nome como fotógrafo ou tema. Eu escrevi _boston_boats.

		  Logo que digita o texto, um exemplo do nome convencionado vai surgir, como 20070106_boston_
boats_001.JPG. Uma sequência numérica segue sempre a data  e o novo nome.

	 8.	 Escolha Convert to DNG para converter todos os seus ficheiros raw para o formato DNG, um formato 
de arquivo disponível ao público, para os ficheiros raw gerados pelas câmaras digitais. Os formatos 
raw podem diferir muito entre diferentes câmaras. O formato DNG está rapidamente a ganhar terreno, 
ajudando a assegurar que os seus ficheiros raw estarão acessíveis no futuro.

	 9.	 Faça clique sobre o botão Settings (definições) junto à opção de converter para formato DNG, para abrir 
a caixa de diálogo onde pode definir as opções de conversão para DNG (veja Figura 2). As definições 
-padrão deste menu funcionam muito bem: previsualização do tamanho da imagem definido para 
Medium; compressão sem perda de qualidade, o que é altamente recomendado; e está seleccionado 
Preserve Raw Image (preservar a imagem raw) – deve sempre seleccionar esta opção. Não é necessário 
incluir o ficheiro original raw no DNG. Faça clique em OK para aceitar as definições-padrão.

	 10.	 Se o preocupa guardar as suas imagens num único local, escolha Save Copy To (guardar cópia para), 
e assim o Photo Downloader fará uma cópia de segurança dos ficheiros para outro disco rígido ou uma 
outra pasta, de onde poderá depois transferir para um CD ou DVD.

	 11.	 Escolha Advanced Dialog (Diálogo Avançado) para encontrar o conjunto completo de opções de 
importação (ver Figura 3), para previsualizar fotos e aplicar-lhes metadados.

Figura 2: Use as definições de conversão para DNG para converter os seus ficheiros raw para o formato 
de arquivo DNG.
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folder on your hard drive called Digital Photos for just this purpose. It's a little like dropping your film off at the
photo lab: it's more efficient to designate a single drop-off location.

.5 For the Create Subfolders option, choose from a variety of sorting and naming conventions, or choose to create
no subfolders. For best results, use the year, month, date (yyyymmdd) organization.

.6 Choose whether to rename your files. Choose the Shot Date (yyyymmdd) + Custom Name option. You can
always rename the files again using Bridge's batch update feature. You can also choose Do Not Rename Files,
which retains the default camera names, but may not be very descriptive or helpful when you're trying to find a
particular image.

Whenever you select a custom name option, a new text box appears where you can enter any numeric or text
value.

.7 Enter your name as the photographer or the subject. Type _boston_boats.

As soon as you type the text, an example of your naming convention appears, such
20070106_boston_boats_001.JPG. A sequential numeric value always follows the date and custom name.

.8 Choose Convert To DNG to convert all your raw files to the DNG format, a publicly available archival format for
the raw files generated by digital cameras. Raw formats can vary widely between different cameras. The DNG
format is garnering widespread support. It helps ensure that your raw files are accessible in the future.

.9 Click the Settings button next to the Convert To DNG option to open the DNG Conversion Settings dialog box
(see Figure 2).The default setting in this menu are fine: image preview size set to Medium; lossless compression,
which is highly recommended; and Preserve Raw Image selected- you should always select this option. You don't
need to embed the original raw file in the DNG. Click OK to accept the default settings.

Figure 2: Use DNG Conversion settings to set options for converting raw files to the DNG archival format.

.10 If you are concerned about saving your photos to a single location, choose Save Copy To, to have Photo
Downloader save a backup copy of the files to a separate hard drive or a backup folder location from which you
can transfer to CD or DVD later.

.11 Choose Advanced Dialog to reveal the full set of import options (see Figure 3) for previewing images and
applying metadata to them.

http://www.posgraficos.pt


Versão portuguesa de Ângela Rodrigues em www.posgraficos.pt� Página 3 de 3

Importar imagens para a Bridge

Figura 3: Nas opções avançadas do Photo Downloader, pode visualizar as imagens que vai importar e aplicar meta-
dados aos ficheiros.

	 12.	 Desseleccione qualquer foto que não pretenda importar, como uma foto do interior da tampa da lente, 
para impedir que ela seja transferida para o seu computador.

	 13.	 Na opção Apply Metadata (aplicar metadados), escolha Basic Metadata (metadados básicos) para 
seleccionar o modelo-padrão de metadados, que permite adicionar o autor e informação de copyright 
a cada um dos ficheiros. Pode escolher outro modelo e adicionar variados metadados personalizados 
também para esta secção.

		  Note que digitar uma nota de copyright (por exemplo; 2004 Katrin Eismann ALL RIGHTS RESERVED), 
não substitui o registo da sua imagem junto de uma entidade acreditada, mas é útil incluir 
automaticamente esta informação em todas as suas imagens.

	 14.	 Quando terminar a inclusão dos metadados, faça clique sobre Get Photos para dar início ao processo 
de importação. Uma caixa de diálogo de cópia aparece com uma barra de progressão. Este é um 
processo razoavelmente rápido, considerando que os ficheiros estão a ser convertidos para DNG, e 
que está também a ser feita uma cópia de segurança.

	 15.	 Quando a importação está completa, os ficheiros abrem automaticamente na Adobe Bridge. Pode 
começar a trabalhá-los em qualquer das outras aplicações Adobe CS3. 

Visite ainda:

Mais informação e outros tutoriais, em Adobe Design Center e também www.posgraficos.pt, estes em português.
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Figure 3: Advanced options in the Photo Downloader let you preview images you're about to import and
apply metadata to the files.

.12 Deselect any photo you don't want to import, such as a photo of the inside of your lens cap, to keep it from
transferring to your computer.

.13 In the Apply Metadata options, choose Basic Metadata to select the default metadata template, which lets you to
add author and copyright information to each of your files. You could choose another template and add various
custom metadata from this section as well.

Note that typing in a copyright notice (e.g. 2004 Katrin Eismann ALL RIGHTS RESERVED) does not replace
registering your image with the copyright office, but it's handy to automatically embed this information in all your
images.

.14 When you have finished adding metadata, click Get Photos to start the import process. A Copying dialog box
appears with a progress bar. This is a fairly speedy process, considering your files are being converted to DNG
and there's a backup copy generated too.

.15 When the downloading is complete, the files open automatically within Adobe Bridge. You can start working with
them in any of the other Adobe CS3 software.

Where to go from here

For more information and additional tutorials, visit the Adobe Design Center.
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