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Applying keywords in Adobe Bridge CS3
Michael Ninness

In this tutorial, you'll learn how easy it is to assign keywords to files in Adobe Bridge CS3. You'll start by creating keyword
sets and keywords, and then use the keywords to apply filters to your current view.

Requirements

To follow along with this article, you will need the following software:

Adobe Bridge CS3

Prerequisite knowledge:
General knowledge of Adobe Bridge CS3.

Applying keywords

.1 In Adobe Bridge, open any folder of images on your computer.

.2 Choose View > Keywords to open the Keywords panel (see Figure 1). The panel displays some of the default
keyword categories or set sand keywords built into Adobe Bridge. You can also create your own.

Figure 1: The Keywords panel displays built-in sets of keywords.

.3 Click the New Keyword Set button, the folder icon, at the bottom of the Keywords panel to create a new keyword
set.

.4 Type a name for the set name. Use a name that describes the images. In this example, I used the set name
family. Choose something that describes the images you have in your folder.

.5 To add keywords to the set, click the set name you created and then click the New Keyword button at the bottom
of the panel.
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Fazer correcções tonais com Photoshop CS3

Katrin Eismann

Melhorar a tonalidade e o contraste é sempre um bom começo com imagens digitais. Neste tutorial, vai aprender 
algumas das técnicas essenciais para fazer correcções tonais. Será enfatizada a importância dos comandos 
Curves e Channel Mixer, e a utilização das novas predefinições introduzidas com o Photoshop CS3.

Requisitos

Para acompanhar este artigo, necessita de ter o seguinte software e ficheiros:

  • Photoshop CS3

  • Ficheiros para experimentar (ZIP, 3.1 MB)

Conhecimentos necessários:

Conhecimento geral do Photoshop CS3

Fazer correcções tonais com Photoshop CS3

	 1.	 No Photoshop escolha File > Open  e abra o ficheiro 02_beach.jpg. Esta fotografia é um pouco 
monótona (veja Figura 1), mas vamos aumentar o contraste para a tornar mais interessante.

	 2. 	Vá à paleta Layers e faça clique sobre o ícone de camada de ajustamento na base da paleta. Escolha 
Brightness/Contrast do menu.

	 3.	 O comando Brightness/Contrast foi muito melhorado nesta versão CS3. Por exemplo, active a opção 
Use Legacy para ver como funcionava nas versões anteriores. Aumente o contraste para cerca de 20 
pontos e repare como os tons claros da imagem ficam sem pormenor (veja Figura 2). 

Figura 1: A imagem, tal como está, é um pouco monótona.
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Making Tonal Corrections in Photoshop CS3
Katrin Eismann

Improving tone and contrast is always a good place to start with digital photographs. In this tutorial, you'll learn some of
the essential techniques for making tonal corrections. Emphasis will be placed on Curves and Channel Mixer, and using
the new presets built into Adobe Photoshop CS3.

Requirements

To follow along with this article, you will need the following software:

Photoshop CS3

Prerequisite knowledge:
General knowledge of Photoshop.

Making Tonal Corrections in Photoshop CS3

.1 In Photoshop, choose File > Open and open 02_beach.jpg. This photograph is a little flat (see Figure 1), but
you're going to increase the contrast to make it brighter.

Figure 1: The image, as is, is a little flat.

.2 Choose the Layers palette. Click the Adjustment Layer icon at the bottom of the panel and choose
Brightness/Contrast from the pop-up menu.

.3 Brightness/Contrast has greatly improved with the CS3 release. For example, select Use Legacy to see how the
older versions worked. Increase the contrast to around 20 points and notice how the highlights are blown out in
the image (see Figure 2).
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	 4.	 Desactive a opção Legacy. Agora, quando aumenta o contraste, até para um valor superior, para 45 
pontos, desta vez, os tons claros e escuros não ficam sem pormenor (ver Figura 3).

	 5.	 Diminua o contraste para –5 e faça clique em OK (veja Figura 4)

Figura 2: O comando Brightness/Contrast, nas versões anteriores do Photoshop, tinha tendência para “rapar” os tons claros

Figura 3: Ajustar o contraste, no Photoshop CS3, não deteriora as altas luzes.
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Figure 2: Brightness/Contrast changes in legacy versions of Photoshop tended to blow out highlights.

.4 Deselect Use Legacy. Now when you increase the contrast even more, to about 45 points this time, the highlights
and shadows are not blown out (see Figure 3).

Figure 3: Adjusting contrast in Photoshop CS3 does not blow out highlights.

.5 Decrease the Contrast to -5 and click OK (see Figure 4).
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Figure 4: The corrected image improves the contrast while preserving the highlights.

Using Curves Adjustment Layer

A more sophisticated method of improving the tonality and contrast in your images involves the Curves adjustment layer.

.1 Choose File > Open and open 01_walnuts.jpg.

.2 Make sure the Layers palette is open. If not, choose Window > Layers to open it. Click the Adjustment Layer icon
at the bottom of the Layers panel and choose Curves to open the Curves dialog box.

.3 The Curves dialog box has also been improved in CS3 (see Figure 5). There is a histogram that lets you observe
the tonality of your image and black and white point sliders.

.4 To add a new black point, hold down the Alt/Option key and drag the black point slider. You'll immediately see
the new clipping.

Figure 5: The CS3 Curves dialog box lets you view the tonality of your image and includes black- and white-point
sliders.

.5 The power of this new interface is even more apparent with the Curve Display Options. The two most important

Figura 4: A imagem corrigida tem o contraste melhorado, embora preservando os tons claros.

Utilizar a Camada de Ajustamento de Curvas

Um método mais sofisticado de melhorar a tonalidade e contraste das imagens é a utilização de Camadas de 
Ajustamento de Curvas.

	 1.	 Escolha File > Open e abra a imagem 01_walnuts.jpg.

	 2.	 Certifique-se de que a paleta Layers está visível. Se não estiver, vá ao menu Windows > Layers para 
a visualizar. Faça clique sobre o ícone de Adjustment Layers (Camadas de Ajustamento), na base da 
paleta e escolha Curves para abrir a caixa de diálogo das Curvas.

	 3.	 A caixa de diálogo das curvas também foi melhorada no CS3 (ver Figura 5). Existe um histograma que 
permite observar a tonalidade da imagem e deslizadores do ponto branco e ponto preto.

	 4.	 Para adicionar um novo ponto preto, pressione a tecla Alt e arraste o deslizador do ponto preto. Verá 
imediatamente a nova zona definida.
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A more sophisticated method of improving the tonality and contrast in your images involves the Curves adjustment layer.

.1 Choose File > Open and open 01_walnuts.jpg.

.2 Make sure the Layers palette is open. If not, choose Window > Layers to open it. Click the Adjustment Layer icon
at the bottom of the Layers panel and choose Curves to open the Curves dialog box.

.3 The Curves dialog box has also been improved in CS3 (see Figure 5). There is a histogram that lets you observe
the tonality of your image and black and white point sliders.

.4 To add a new black point, hold down the Alt/Option key and drag the black point slider. You'll immediately see
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Figure 5: The CS3 Curves dialog box lets you view the tonality of your image and includes black- and white-point
sliders.

.5 The power of this new interface is even more apparent with the Curve Display Options. The two most important

Figura 5: A caixa de diálogo das Curvas no CS3 permite ver a tonalidade da imagem e inclui deslizadores para o 
ponto preto e ponto branco.
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	 5.	 O poder desta nova interface é ainda mais perceptível com as a visualização das opções das Curvas. 
As duas mais importantes opções aqui são Histogram Channel Overlays (sobreposição da visualização 
dos canais). Channel Overlays permite ver correcções feitas ao trabalhar com os canais de cor.

	 6.	 Por exemplo, escolha Red do menu dos canais perto do topo da caixa de diálogo (ver Figura 6).
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options here are the Histogram and Channel Overlays. Channel Overlays lets you see corrections you've made
while working in the color channels.

.6 For example, choose Red from the Channel pop-up menu near the top of the dialog box. Click and drag the
midpoint of the curve a little higher to increase the red (see Figure 6).

Figure 6: The Red, Blue and Green channels can be adjusted separately in the Curves dialog box.

.6 Return to the composite channel, RGB. Notice the red channel appears as a separate line. You can't adjust it
when you're in the RGB workspace, but Channel Overlays alerts you to the fact the Red curve has been adjusted.

.7 Next, increase the contrast by dragging a point on the right side of the curve slightly higher, and a point of the left
side of the curve slightly lower (see Figure 7).

Figura 6: Os canais Red, Blue e Green podem ser ajustados separadamente na caixa de diálogo das curvas.

	 6.	 Regresse ao canal composto RGB. Repare que o canal vermelho aparece como uma linha separada. 
Não é possível ajustar este canal estando no espaço de RGB, mas a sobreposição dos canais alerta 
para o facto da curva Red ter sido ajustada.

	 7.	 A seguir, aumente o contraste arrastando um ponto no lado direito da curva para um pouco mais acima, 
e arraste um ponto no lado esquerdo da curva para um pouco mais abaixo (ver Figura 7).
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Figure 7: The Red channel adjustment still shows in the RGB channel.

.8 Now that you've made these adjustments, you can save them as a Preset in Photoshop CS3. Choose the
Options menu next to the Preset dropdown and choose Save Preset.

.9 Name the Preset redcontrast.acv and click Save.

.10 Click on the Preset dropdown and notice that redcontrast immediately appears in the list. There are 9 other
Presets that ship with Photoshop CS3; you can investigate these in more detail on your own. Looking at the
Preset examples is a great way to learn how to adjust Curves.

.11 Click OK to close the dialog box and apply the changes.

Using the Exposure Adjustment Layer

.1 Choose File > Open and open 03_tone.jpg. This is a great picture, but during the excitement of capturing the
magnificent bird, I didn't pay attention to the camera meter. You can see the image is overexposed and flat (see
Figure 8).

Figura 7: O ajustamento do canal Red continua visível no canal RGB.

	 8.	 Agora que estes ajustamento estão feitos, podem ser guardados como uma predefinição do Photoshop 
CS3. Escolha o menu de opções, à frente de “Preset” e escolha Save Preset.

	 9.	 Atribua a esta predefinição o nome redcontrast.acv e faça clique sobre Save.

	 10.	 Faça clique sobre as várias predefinições e repare que este “redcontrast” aparece imediatamente na 
lista. Existem 9 outras predefinições que vêm automaticamente com o Photoshop CS3; pode investigá-
las com mais detalhe por sua conta. Examinar os exemplos prédefinidos é uma excelente forma de 
aprender como ajustar as Curvas.

	 11.	 Faça clique em OK para fechar a caixa de diálogo e aplicar as transformações.

Utilizar a Camada de Ajustamento Exposure

	 1.	 Escolha File > Open e abra o ficheiro 03_tone.jpg. Esta é uma bela imagem, mas na excitação de 
capturar o magnífico pássaro, não prestei atenção à luz. Pode ver-se como a imagem está sobrexposta 
e sem contraste (ver Figura 8).
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.1 Choose File > Open and open 03_tone.jpg. This is a great picture, but during the excitement of capturing the
magnificent bird, I didn't pay attention to the camera meter. You can see the image is overexposed and flat (see
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  Figura 8: uma imagem sobrexposta.
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Visite ainda:

Mais informação e outros tutoriais, em Adobe Design Center e também www.posgraficos.pt, estes em português.

	 2.	 Pode melhorar-se a exposição usando a camada de ajustamento corresondente Exposure. Faça clique 
sonre o ícone das camada de ajustamento e escolha Exposure para abrir a janela com o mesmo nome.

	 3.	 Este é um menu complicado, por isso comecemos por cima. Reduza a exposição para –0.4 para 
escurecer a imagem.

	 4.	 Diminua ligeiramente o valor de Offset (para cerca de –0.022). O Offset permite melhorar as sombras 
de uma imagem

	 5.	 Use Gamma Correction para mudar o contraste da imagem. Mova o deslizador para a direita, para 
aproximadamente 0.95, e veja o resultado (ver Figura 9).

A camada de ajustamento Exposure é um dos métodos mais rápidos para melhorar o brilho e o 
contraste mas imagens.
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Figure 8: An overexposed image.

.2 You can improve the exposure by using the aptly-named Exposure Adjustment layer. Click the Adjustment Layer
icon in the Layers panel and choose Exposure to open the Exposure dialog box.

.3 This is a complicated menu, so start at the top. Reduce the Exposure to -0.4 to darken the image.

.4 Decrease the Offset slightly (to around -0.022). Offset helps you improve the shadows in an image.

.5 Use Gamma Correction to change the contrast in the image. Move the Gamma Correction slider to the right, to
about 0.95, and preview the effect (see Figure 9).

The Exposure adjustment layer is just about the quickest way to quickly improve brightness and
contrast in your images.

Figure 9: The final image, corrected using an Exposure Adjustment layer.

Where to go from here

For more information and additional tutorials, visit the Adobe Design Center.

Figura 9: A imagem final, corrigida através de uma camada de ajustamento Exposure
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