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Applying keywords in Adobe Bridge CS3
Michael Ninness

In this tutorial, you'll learn how easy it is to assign keywords to files in Adobe Bridge CS3. You'll start by creating keyword
sets and keywords, and then use the keywords to apply filters to your current view.

Requirements

To follow along with this article, you will need the following software:

Adobe Bridge CS3

Prerequisite knowledge:
General knowledge of Adobe Bridge CS3.

Applying keywords

.1 In Adobe Bridge, open any folder of images on your computer.

.2 Choose View > Keywords to open the Keywords panel (see Figure 1). The panel displays some of the default
keyword categories or set sand keywords built into Adobe Bridge. You can also create your own.

Figure 1: The Keywords panel displays built-in sets of keywords.

.3 Click the New Keyword Set button, the folder icon, at the bottom of the Keywords panel to create a new keyword
set.

.4 Type a name for the set name. Use a name that describes the images. In this example, I used the set name
family. Choose something that describes the images you have in your folder.

.5 To add keywords to the set, click the set name you created and then click the New Keyword button at the bottom
of the panel.
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Combinar imagens com Photomerge em Adobe Photoshop CS3

Chris Orwig

Este tutorial fornece uma visão geral como criar uma foto panorâmica usando o Photomerge no Adobe 
Photoshop CS3. Uma das alegrias de fazer fotos panorâmicas é que podemos expandir a nossa visão. O 
formato é cinematográfico, inspirador, e de tirar a respiração. Neste tutorial, verá o Photomerge trabalhar, e 
depois pode usá-lo para criar as suas próprias fotos panorâmicas.

Requisitos

Para acompanhar este artigo necessita de ter o seguinte software:

 • Adobe Photoshop CS3

 • Adobe Bridge CS3

Conhecimentos necessários:

Conhecimento geral de Photoshop e Adobe Bridge.

Utilizar o Photomerge

	 1.	 Em Photoshop, escolha File > Open e escolha o ficheiro sf_pano.psd. Faça clique em Open. Este 
painel compõe-se de quatro imagens separadas (veja Figura 1).
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Combining images with Photomerge in Adobe Photoshop CS3
Chris Orwig

This tutorial provides an overview of how to create a panoramic photo using Photomerge in Adobe Photoshop CS3. One
of the joys of shooting panoramic photos is that it can expand the way you see. The format is cinematic, inspiring, and
breathtaking. In this tutorial, youll look at how Photomerge works, and then use it to create your own panoramic photo.

Requirements

To follow along with this article, you will need the following software:

Adobe Photoshop CS3

Adobe Bridge CS3

Prerequisite knowledge:
General knowledge of Photoshop and Adobe Bridge.

Using Photomerge

.1 In Photoshop, choose File > Open and choose the sf_pano.psd file. Click Open. This panel is made up of four
separate images (see Figure 1).

Figure 1: Four separate images have been merged using Photomerge.

.2 Make sure the Layers palette is open. If not, choose Window > Layers to open it. Click the Toggle Visibility
column to the far left of Layer 1 and Layer 2, to hide the layers (see Figure 2). As you can see, the composite
image is created using advanced blending.

Photomerge uses both broad and detailed colors and tones. Then, it finds the ideal spot to create a seam where it
can stitch the two images together.

Figura 1: Quatro imagens foram unidas usando o comando Photomerge.

	 2.	 Certifique-se de que a paleta Layers está visível. Se não estiver, vá ao menu Window > Layers. Faça 
clique sobre o ícone da visibilidade (o “olho”) à esquerda da Layer 1 e Layer 2, para esconder as 
camadas (veja Figura 2). Como pode ver, a imagem final é criada usando mistura avançada (advanced 
blending).

		  O Photomerge pesquisa imagens e cores tanto detalhadas como amplas. Depois, encontra o local ideal 
com uma similaridade adequada para poder unir as duas imagens.
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Figure 2: Hiding some layers shows the sophisticated blending in Photomerge.

.3 In the Layers palette, click the Toggle Visibility column next to Layer 1 and Layer 2 to redisplay them.

.4 Close the Sf-Pano.psd file.

.5 On the right side of the tool options bar, above the Photoshop image window, click the Go To Bridge button to
open Adobe Bridge.

Using Adobe Bridge is one way to start Photomerge; here, youll select the images you want to use to create the
panoramic image.

.6 In Adobe Bridge, choose File > Open and open the Alaska folder, which contains eight images, courtesy of
photographer Ralph Clevenger.

.7 Click to select all eight images (Alaska01.psd to Alaska08.psd). Then choose Tools > Photoshop > Photomerge
to display the Photomerge dialog box (see Figure 3).

Figure 3: The Photomerge dialog box lists images selected for merging.

.8 In the Layout options, select Interactive Layout; then select Advanced Blending, and click OK.

.9 Notice the tools available in Interactive Layout mode in the upper left corner of the Photomerge dialog box:
Selection, Rotate Image, Set Vanishing Point, Zoom, and Hand tools (see Figure 4).

.10 Select the Zoom tool, and then click in the Photomerge preview to zoom in on the new image and preview how
Photomerge will combine the images. When you are satisfied with the results, click OK. Photomerge blends and
stitches the images together and opens the resulting file in Photoshop.

Figura 2: Ao esconder algumas camadas consegue perceber a complexa mistura do Photomerge.

	 3.	 Na paleta Layers faça clique de novo sobre o ícone da visibilidade (o “olho”) à esquerda da Layer 1 e 
Layer 2 para que voltem a estar visíveis.

	 4.	 Feche o ficheiro sf_pano. psd.

	 5.	 No lado direito da barra de opções, por cima da janela de imagem no Photoshop, faça clique sobre o 
botão Go to Bridge para abrir a Adobe Bridge.

		  Utilizar a Adobe Bridge é uma das formas de ter acesso ao Photomerge; aqui, vai seleccionar as 
imagens a utilizar para criar a sua imagem panorâmica. 

	 6.	 Na Adobe Bridge, escolha File > Open e abra a pasta Alaska, que contém oito imagens, cortesia do 
fotógrafo Ralph Clevenger.

	 7.	 Clique para seleccionar todas as imagens (Alaska01.psd até Alaska08.psd). Depois escolha Tools > 
Photoshop > Photomerge para visualizar a caixa de diálogo do comando Photomerge (veja Figura 3).
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Figure 2: Hiding some layers shows the sophisticated blending in Photomerge.

.3 In the Layers palette, click the Toggle Visibility column next to Layer 1 and Layer 2 to redisplay them.

.4 Close the Sf-Pano.psd file.

.5 On the right side of the tool options bar, above the Photoshop image window, click the Go To Bridge button to
open Adobe Bridge.

Using Adobe Bridge is one way to start Photomerge; here, youll select the images you want to use to create the
panoramic image.

.6 In Adobe Bridge, choose File > Open and open the Alaska folder, which contains eight images, courtesy of
photographer Ralph Clevenger.

.7 Click to select all eight images (Alaska01.psd to Alaska08.psd). Then choose Tools > Photoshop > Photomerge
to display the Photomerge dialog box (see Figure 3).

Figure 3: The Photomerge dialog box lists images selected for merging.

.8 In the Layout options, select Interactive Layout; then select Advanced Blending, and click OK.

.9 Notice the tools available in Interactive Layout mode in the upper left corner of the Photomerge dialog box:
Selection, Rotate Image, Set Vanishing Point, Zoom, and Hand tools (see Figure 4).

.10 Select the Zoom tool, and then click in the Photomerge preview to zoom in on the new image and preview how
Photomerge will combine the images. When you are satisfied with the results, click OK. Photomerge blends and
stitches the images together and opens the resulting file in Photoshop.

Figura 3: A caixa de diálogo do Photomerge lista as imagens seleccionadas para junção.

	 8.	 Nas opções de Layout seleccione Interactive Layout (layout interactivo); depois seleccione Advanced 
Blending (mistura avançada), e clique OK.

	 9.	 Repare nas ferramentas disponíveis no modo Interactive Layout no canto superior esquerdo da caixa 
de diálogo do Photomerge: Selection (selecção), Rotate Image (rodar a imagem), Set Vanishing Point 
(determinar ponto de fuga), Zoom (Lupa) e Hand (Mão - Ferramenta de deslocação) (veja Figura 4).

	 10.	 Seleccione a ferramenta Zoom, e depois faça clique na previsualização do Photomerge para ampliar 
e visualizar como o Photomerge combinará as duas imagens. Quando estiver satisfeito com os 
resultados, clique OK. O Photomerge mistura e cola as imagens e abre a imagem resultante no 
Photoshop.
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Figure 4: The Photomerge Layout dialog box shows how eight Alaska images will be merged.

.11 In the Photoshop toolbox, select the Zoom tool and zoom in on the image. In the Layers palette, click the Toggle
Visibility column next to a few of the layers to hide them; examine how the merge was done and where seams
were made. Click in the Toggle Visibility column to redisplay any hidden layers.

The second way to start Photomerge is from within Photoshop itself.

.12 Choose File > Automate > Photomerge. The Photomerge dialog box appears.

.13 In the Photomerge dialog box, select Auto layout. For Source Files, choose Folder from the Use pop-up menu,
and click Browse. In the Choose A Folder pop-up menu, navigate to the Alaska folder that contains the eight
Alaska images, and click Choose.

.14 Click OK in Photomerge to start merging the images.

Once the new panoramic image opens in Photoshop, the next step is to crop the image to the size you want.

.15 Select the Crop tool in the toolbox and drag a crop area over most of the image, omitting the jagged edges
around the outside of the image (see Figure 5). Press Enter or Return to crop the image.

Figura 4. A caixa de diálogo Layout do Photomerge mostra como as oito imagens Alaska ficarão unidas.

	 11.	 Na barra de ferramentas do Photoshop, seleccione a ferramenta Zoom (lupa) e amplie a imagem. 
na paleta Layers (camadas) faça clique no ícone de visibilidade (“olho”), na coluna da esquerda, de 
algumas camadas, para as esconder; repare como a fusão foi feita e onde é que as similaridades foram 
criadas. Clique de novo sobre o ícone do “olho” para tornar a visualizar qualquer camada que esteja 
escondida.

		  A outra forma de iniciar o Photomerge é de dentro do próprio Photoshop.

	 12.	 Escolha File > Automate > Photomerge. Surge a caixa de diálogo do Photomerge. 

	 13.	 Nesta caixa de diálogo, seleccione o layout Auto. Em Source Files (ficheiros de origem), escolha Folder 
(pasta) do menu pop-up Use, e faça clique sobre Browse. No menu pop-up Choose A Folder (escolha 
uma pasta), navegue até à pasta Alaska que contém as oito imagens Alaska, e faça clique sobre o 
botão Choose.

	 14.	 Clique em OK no Photomerge para iniciar a fusão das imagens.

		  Quando a nova imagem panorâmica abre no Photoshop, o passo seguinte é cortar a imagem para o 
tamanho pretendido.

	 15.	 Seleccione a ferramenta Crop (corte) na barra de ferramentas e arraste sobre a imagem para criar uma 
área de corte, excluindo as áreas recortadas nos limites da imagem (veja Figura 5). Prima Enter ou 
Return para cortar a imagem. 
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Figura 5: Corte a imagem resultante para retirar as áreas irregulares.

	 16.	 Utilizando a ferramenta Zoom (lupa), examine os detalhes da imagem. Notará que o Photomerge é um 
comando muito poderoso e geralmente produz excelentes fotos panorâmicas. 

Visite ainda:

Mais informação e outros tutoriais, em Adobe Design Center e também www.posgraficos.pt, estes em português.
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Figure 5: Crop the merged image to remove the jagged edges.

.16 Using the Zoom tool, examine the details in the image. Youll find that Photomerge is a very powerful tool and
usually produces excellent merged images.

Where to go from here

For more information and additional tutorials, visit the Adobe Design Center.
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